Skip to content or navigation


IMAGINiT Technologies warns AutoCAD for Mac 2014 not quite ready for Yosemite

Autodesk’s new AutoCAD for Mac 2015 product line is Yosemite-ready but users of AutoCAD for Mac 2014 and 2013 need to hold off until notification of a patch

Advertisement

IMAGINiT Technologies has posted a note on AutoCAD for Mac 2014—not the latest released version but the year prior—saying that Autodesk has not yet finalized this version of the popular CAD software for Apple’s latest operating system.  It reads:

“If you have AutoCAD for Mac 2014 or older or AutoCAD LT for Mac 2014 or older, do not update to Mac OS X Yosemite (version 10.10) when it becomes available on October 16, 2014 as they will not run reliably until updates for them are available.”

New AutoCAD for Mac 2015 products Yosemite Compatible

The new AutoCAD for Mac 2015 and AutoCAD LT for Mac 2015 are fully compatible with Yosemite, according to Autodesk and IMAGINiT. Autodesk has a KB article here that clarifies the issue in more detail. It states that versions 2014 and earlier of AutoCAD for Mac may actually launch but will not operate properly and can thus damage your project data.

01 - Autodesk AutoCAD for Mac.

01 – Autodesk AutoCAD for Mac.

Autodesk plans to release service packs for AutoCAD for Mac 2013 and AutoCAD for Mac 2014 within several weeks of the Yosemite (Mac OS X 10.10) release. IMAGINiT Technologies reports that when a service pack for Yosemite compatibility is released users will receive notice in the Mac OS Notifications Center.

MORE: Autodesk announces AutoCAD for Mac 2015 and AutoCAD LT for Mac 2015

Reader Comments

  1. Jason Hedge liked this on Facebook.

Comments are closed.

 
INSIDER Membership

Read 3 free Feature or Analysis articles per month.

Or, subscribe now for unlimited full access to Architosh.

SaveSave

SaveSave

SaveSaveSaveSave

SaveSave

SaveSave

SaveSave

SaveSave

SaveSave

SaveSave

SaveSave

SaveSave

SaveSave

SaveSave

SaveSave

SaveSave